PolinaFox6002
30.04.2023 03:26

Составить программу для вычисления суммы ряда (pascal abc) 1+3+5++n

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
tanyaosipova01
26.06.2020 15:44
Program chik;
var n,s,i:longint;
begin
read(n);
i:=-1;
s:=0;
while i<=n do
begin
i:=i+2;
s:=s+i;
end;
writeln(s);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота