MishaSim2003011
14.03.2023 13:03

Написать программу : определить есть ли число x введенное с клавиатуре в массиве от 1 до 20.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
winnikrolikov
31.07.2020 18:56
//Pascal ABC.NET v3.1 сборка 1172

Var
 x:real;
begin
 readln(x);
 if (x>=1)and (x<=20) then writeln('Есть') else writeln('Нет');
end.

Пример ввода:
19.5
Пример вывода:
Есть
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота