DaryaMoh
22.10.2022 08:40

:написать программу, которая вычисляет сумму первых п целых положительных целых чисел. количество суммируемых чисел должно вводиться во время работы программы. ниже представлен рекомендуемый вид экрана во время работы программы (данные, введенные пользователем, выделены полужирным шрифтом). вычисление суммы положительных чисел. введите количество суммируемых чисел —> 20 сумма первых 20 положительных чисел равна 210.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
annarom1108
26.06.2020 15:44
Program chik;
var s,n:longint;
begin
read(n);
s:=((n+1)*n) div 2;
writeln(s);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота