sasha7666
14.08.2021 05:55

Определите значение переменной после выполнения алгоритма (Паскаль) : a:=951
b:= a div100+mod100
a:=a div 10
a:=a mod10
a:=a+b

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
vladiktikhonov2
03.11.2022 23:27
Параметры страницы задаются непосредственно перед началом форматирования и размещения в нем различных объектов. Вы можете задать эти параметры и в конце работы над документом, но учтите что, например, при больших значениях полей, внешний вид документа может существенно измениться. Параметры страницы более всего сравнимы с фундаментом здания, и поэтому должны задаваться первыми, ведь все выравнивания в документе привязаны к ориентации страницы и ее полям. Также вы можете осуществлять настройку параметров в общем или по категориям.
Начнем с параметров страницы. Когда Вы открывайте программу, панель настроек изначально стоит на вкладке «Главная». Перейдите на вкладку «Разметка страницы» и на панели настроек выберите ПОЛЯ, там перейдите на настраиваемые поля. После этого откроется дополнительное окно, где можно настроить рабочую область листа.
Проставьте для начала поля отступа, выберите ориентацию, а если ваш документ на нескольких страницах и вы собирайтесь распечатывать на обе стороны листа, то Вам следует еще поменять функцию Обычный на Зеркальный и нажать на ОК. Это нужно, для того что бы на другой стороне были такие же поля (красные линии, как нас учили в школе).
Затем настраиваем параметры шрифта.
Так-же нужно настроить масштаб, интервал и смещение всего текста или же только нужных Вам слов
0,0(0 оценок)
Ответ:
CRaBFeed
11.06.2021 19:36
#include <iostream>
#include <array>
#include <random>
using namespace std;

mt19937 gen { random_device()() };
uniform_int_distribution<> uid(-20, 20);

constexpr size_t N = 5;

int main()
{
    int sum = 0;
    array<array<int, N>, N> a;
   
    for (auto &i : a) {
        for (auto &j : i) {
            if ((j = uid(gen)) < 0) {
                sum += j;
            }
            cout << j << "\t";
        }
        cout << endl;
    }
    cout << endl;
    a[1][2] += sum;
    for (const auto &i : a) {
        for (const auto &j : i) {
            cout << j << "\t";
        }
        cout << endl;
    }
    cout << "Sum: " << sum << endl;
}
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота