полнаума
14.05.2023 19:39

Дано натуральное число n.составьте программу, которая выводит на экран числа следующим образом: 1.n 2.n-1 3.n-2 буду ! : )

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Alexgorila
26.06.2020 08:25
Program Prosto;
Var a1,a2,a3:integer;
Begin
Writeln('Задай число');
Read(a1);
a1:=a1;
a2:=a1-1;
a3:=a2-1;
Write('Первое число равно',a1);
Write('Второе число равно',a2);
Write('Третье число равно',a3);
End.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота