JustTonight
20.10.2022 06:25

Напишите программу на языке питон, которая получает с клавиатуры четырёхзначное число и находит сумму цифр числа

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
вероника1059
28.03.2021 08:04

Вместе chislo можно поставить любую букву, просто мне так нравится

Объяснение:

chislo =int(input())

print(chislo%10 + chislo//10%10+ chislo //100%10+chislo//1000)

0,0(0 оценок)
Ответ:
лом15
28.03.2021 08:04

num = abs(int(input()))

_sum = 0

while num > 0:

   _sum += num % 10

   num //= 10

print(_sum)

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота