Ayannn
27.01.2022 23:18

Составить программу для решения задач. задание 1. вариант 4.
сформировать массив из 25 случайных чисел из диапозона от 20 до 120 . найти произведение элементов массива с пятнадцатого по двадцатый включительно

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
KsushaGromova
04.02.2022 20:23

ответ на python

from random import randint

a = [0]*25

for i in range(len(a)):

   a[i] = randint(20, 120)

r = 1

for i in range(len(a)):

   if i >= 14 and i <= 20:

       r = r * a[i]

print(r)

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота