Требовалось написать программу, которая определяет, можно ли построить треугольник из отрезков с длинами х, у, z. программа должна выводить соответствующее текстовое сообщение. программист сделал в программе ошибки. var х, у, z: real; begin readln (x, у, z); if (x + y > z) then begin if (x + z > y) then if (y + z > x) then writeln('треугольник построить можно'); end else writeln('треугольник построить нельзя'); end последовательно выполните : 1. пример таких чисел х, у, z, при которых программа неверно решает поставленную . 2. укажите, как нужно доработать программу, чтобы не было случаев ее неправильной работы (можно указать один из доработки исходной программы). 3. укажите, как можно доработать программу, чтобы она вместо вложенных операторов if содержала логическую операцию and. нужен подробный ответ.