ket174
01.06.2022 00:57

Написать программу, подсчитывающую количество четных и нечетных чисел во вводимой пользователем последовательности чисел. Количество чисел вводится с клавиатуры Язык PYTHON обязательно с циклом for.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
anhelinayeremenko30
31.01.2022 21:19

ответ: Такое решение подойдет, если пользователь сначала вводит кол-во чисел в последовательности

n = int(input())

c = nc = 0

for i in range(n):

   a = int(input())

   if a % 2 == 0:

       c += 1

   else:

       nc += 1

print(f'Четных чисел {c}')

print(f'Нечетных чисел {nc}')

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота