Zaika20051
30.07.2020 04:56

Составить программу для нахождения произведения элементов массива Т из 8 элементов целого типа, заполнить его с клавиатуры и вывести на экран в строку через пробел. Язык программирования - Паскаль.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
куликов44443456
31.01.2022 08:46

Программа:

Pascal:

const N = 8;

var

 arr: array[1..N] of integer;

 i, pr: integer;

begin

 pr := 1;

 writeln('Введите массив из ', N, ' чисел: ');

 for i := 1 to N do begin

   readln(arr[i]);

   pr := pr * arr[i];

 end;

 

 write('Массив: ');

 for i := 1 to N do write(arr[i], ' ');

 writeln(#13#10, 'Произведение элементов: ', pr);

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота