safeer
10.09.2021 05:13

Составьте программу которая считывает три числа введенные и выводит наибольшее из них.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
NDKinel
25.06.2020 20:07

string chisla = "";

           int max = 0;

           Console.Write("Введите три числа через пробел: ");

           chisla = Console.ReadLine();

           int[] mas = new int[3];

           for (int i = 0; i < mas.Length; i++)

           {

               mas[i] = Convert.ToInt32(chisla.Split(' ')[i]);

           }

           for (int i = 0; i < mas.Length; i++)

           {

               if (mas[i] > max)

               {

                   max = mas[i];

               }

           }

           Console.WriteLine();

           Console.Write("Наибольшее число = {0}", max);

           

           Console.ReadKey();

Объяснение:

Язык не указан, написано на C#.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота