fwooper
26.07.2022 19:37

Буду рад за
Задачи с С++.
12.74. Дан двумерный массив. Найти число пар одинаковых соседних элементов.
В качестве соседних рассматривать:
а) только элементы, расположенные в одной строке;
б) только элементы, расположенные в одном столбце;
в)* элементы, расположенные в одной строке и в одном столбце.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
pomoch5
19.10.2022 09:46
1.

import java.util.Scanner;

public class zdch1{
public static void main(String[] args){
Scanner in = new Scanner(System.in);
String str = in.nextLine();
String str2 = new StringBuffer(a).reverse().toString();
System.out.println(str2);
}
}

4. Имеется в виду скорость падения тела?
Тогда скорость тела в конце падения будет вычисляться как \sqrt{2gh}
Скорость тела в любой точке при свободном падении не зависит от массы и определяется только высотой.
Возьмем g = 10

import java.util.Scanner;
public class zdch4{
public static void main(String[] args){
Scanner in = new Scanner(System.in);
int h = in.nextInt();
int a = Math.sqrt(2*10*h);
System.out.println(a) ;
}
}
0,0(0 оценок)
Ответ:
balabonkin68p06p8r
16.11.2022 16:19
Чтобы было удобнее, располагаем перед собой алфавит:


и действуем по указанному правилу:
берём букву из слова и по алфавиту смотрим, какая буква идёт третьей после нашей буквы
если упёрлись в конец алфавита- продолжаем счёт с начала алфавита (движемся по кругу)
чтобы это было удобнее, я запишу алфавит сразу с добавленными буквами в его конце:


такое действие выполняем для каждой буквы в слове

Итак, шифруем слова:
ИНФОРМАЦИЯ => ЛРЧСУПГЩЛВ
КОМПЬЮТЕР => НСПТБХЗУ
ЧЕЛОВЕК => ЪЗОСЕЗН

А вообще, для человека такое преобразование не очень удобно делать, поэтому для большего объёма текста проще было бы составить программу, или таблицу в Экселе, которая бы выполняла нужные действия с текстом.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота