Rumyantssseva
19.10.2021 00:08

Написать программу на языке Pascal , которая ищет сумму наибольшего + наименьшего элемента массива из 20 элементов случайных чисел (сам массив надо обязательно вывести на экран после заполнения)

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
AyHaN123
25.01.2022 09:20

Программа:

Pascsal:

var arr: array[1..20] of integer;

begin

 for var i := 1 to 20 do arr[i] := random(-10, 10);

 writeln('Массив: ', arr);

 writeln('Сумма наибольшего и наименьшего элементов: ', arr.max + arr.min);

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота