danilkuznets01
14.07.2020 08:10

Массив из 60 элементов (количество выпускников школы) хранит результаты экзамена, полученные выпускниками на централизованном тестировании( от 0 до 100). Составьте программу, которая вычисляет, сколько процентов выпускников успешно сдали экзамен( получили более ). Решить в Pascal ABC (не АВС.Net)

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
romanajmusin520
23.01.2022 00:43

Программа:

Pascal:

var

 arr: array[1..60] of integer;

 i, n: integer;

begin

 for i := 1 to 60 do begin

   arr[i] := random(0,100);

   if arr[i] > 25 then inc(n);

 end;

 writeln('Оценки: ', arr);

 writeln('Успешно сдали экзамен ', n, '% учеников.');

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота