vadi96356
28.07.2020 20:27

Составьте программу, записывающую элементы массива А[10] в обратном порядке. Ввод 2 6 5 9 4 8 7 1 3 2 Вывод 2 3 1 7 8 4 9 5 6 2 (C++)

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
dariapark1
15.01.2022 20:33

#include <iostream>

using namespace std;

const int n = 10;

int main() {

int i, A[n];

for(i = n - 1; i >= 0; i--){

 cout << "A[" << i << "]="; cin >> A[i];

}

 

for(i = 0; i < n; i++){

    cout << A[i] << " ";

}

 

return 0;

}

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота