anyyy001
22.01.2020 08:07

Написать программу в C++ В двухмерном массиве хранится информация о количестве учеников в каждом классе каждой параллели школы с первой по одиннадцатую (в первой строке – информация о классах первой параллели, во второй – второй параллели и т.д.). В каждой параллели школы имеются 4 класса. Определить: а) общее число учеников в параллели 5-х классов; б) самый большой по наполняемости класс в параллели 9-х классов и его порядковый номер.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Лилия22111048483
21.04.2021 20:48

ответ: 1)Предотвратить заражение и другие угрозы

Защищать рабочие станции от информационных угроз ( вирусы , хакеры), предотвращать

3) Ноутбуки , смартфоны , планшеты , умный офис

4) Сотрудники не знающие правила информационной безопасности, конкуренты , хакеры , промышленные шпионы, мошенники. 5) Хакеры , вирусы, фишинг , нигерийский письма 6) Обучение сотрудников ( тренинги, лекции) ,объявление награды за предотвращение вирусного заражения , наличие службы информационной безопасности ,системного администратора, наличие защитного решения 7) Антивирус для бизнеса Kaspersky , Dr.Web, Avira,Panda,360 Security ,

0,0(0 оценок)
Ответ:
papuh
27.05.2020 11:14

1)

var mas: array[1..10] of real = {.,.,}; // перечисление элементов массива, который дан по условию задания

var counter: integer;

begin

for i:= 1 to 10 do

begin

if mas[i]<0 then counter:=counter+1;

end;

end.

2)

var mas: array[1..5] of integer = {.,.,}; // перечисление элементов массива, который дан по условию задания

var counter: integer;

begin

for i:= 1 to 5 do

begin

if (mas[i]>0) and (i mod 2 = 0) then counter:=counter+1;

end;

end.

3)

var mas: array[1..15] of integer = {.,.,}; // перечисление элементов массива, который дан по условию задания

var counter: integer;

begin

for i:= 1 to 15 do

begin

if (mas[i]>5) and (i mod 2 = 0) then counter:=counter+1;

end;

end.

4)

var mas: array[1..15] of integer;

var counter: integer;

begin

for i:= 1 to 15 do

begin

mas[i] = random(20) - 5;

end;

for i:= 1 to 15 do

begin

writeln(mas[i]);

end;

for i:= 1 to 15 do

begin

if (mas[i]>0) then counter:=counter+1;

end;

end.

5)

var mas: array[1..7] of real = {.,.,}; // перечисление элементов массива, который дан по условию задания

var counter: integer;

begin

for i:= 1 to 7 do

begin

readln(mas[i]);

end;

for i:= 1 to 7 do

begin

if mas[i]>0 then mas[i]=0;

end;

for i:= 1 to 7 do

begin

writeln(mas[i]);

end;

end.

6)

var mas: array[1..10] of real = {.,.,}; // перечисление элементов массива, который дан по условию задания

var counter: integer;

var sum: real;

var average: real;

begin

for i:= 1 to 7 do

begin

readln(mas[i]);

end;

for i:= 1 to 7 do

begin

if mas[i]<0 then

begin

sum:=sum+mas[i];

counter:=counter+1;

end

end;

average:= sum/counter;

end.

Объяснение:

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота