zetexer1
15.12.2022 14:23

Написать программу вывода на экран рисунка груши в Pascal.ABC

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
квіточка2018
21.06.2022 15:58

#include <iostream>

void task1()

{

std::cout << "TASK_1\n";

for (int i = 1001; i <= 1025; i += 3)

 std::cout << i << " ";

std::cout << "\n\n";

}

void task2()

{

std::cout << "task_2\n";

unsigned n;

std::cout << "n: ";

std::cin >> n;

for (int i = 0; i < n; ++i)

 std::cout << "Silence is golden\n";

std::cout << "\n";

}

void task3()

{

std::cout << "task_3\n";

int sum = 0;

for (int i = 10; i <= 88; ++i)

 sum += i;

std::cout << sum << "\n\n";

}

void task4()

{

std::cout << "task_4\n";

for (int i = 100; i >= 1; i -= 4)

 std::cout << i << " ";

std::cout << "3 2 1\n\n";

}

int main()

{

task1();

task2();

task3();

task4();

}

0,0(0 оценок)
Ответ:
Спроситель5
03.07.2020 20:45
Человеку удобно хранить информацию в своей памяти И в памяти компьютера. Почему? Посмотрим на одну ситуацию с нескольких сторон. 
Мы находимся в школе. Друг внезапно попросил нас напомнить названия песен из коллекции. Если же у вас хорошая память, вы в любой момент можете дать информацию собеседнику или же другому средству. Иначе, вам нужно зайти в компьютер или же в иную технику, чтобы вспомнить данные. Но всё-таки есть много информации, которую необходимо хранить. В офисе, к примеру.  Поэтому здесь преимущество имеет компьютер. 
В итоге само удобство зависит от ситуации, случая.  
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота