Войти
Регистрация
Спроси ai-bota
Demorage
07.03.2022 08:21
Составить программу вычисления суммы s=a+b
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
jamikzara
28.10.2021 10:44
1.если i-количество информации,n-количество возможных событий,найдите по формуле n=2,какое количество информации несёт в себе зрительное сообщение об остановке шарика в...
Kate215649
28.10.2021 10:44
Решите вас, нужно к завтрашнему дню. объем жесткого диска равен 465,6гб. сколько страниц текста можно было разместить в памяти этого компьютера (на странице размещается...
aska13aska
08.02.2020 11:40
Составьте программу которая определяет являеться ли сумма цифр введённого целого трёхзначного числа чётным числом...
olesm
29.03.2023 18:48
Фирма приглашает сотрудника на работу с окладом 400$. за знание пк к окладу прибавляется - 15%, за знание иностранного языка - 20%. какова зарплата в рублях? напишите только...
natalika79
06.03.2022 10:47
Информатика - : составить программу, в которой с клавиатуры вводятся два текстовых выражения. необходимо: 1) выбрать и вывести на экран более длинное из них 2) проверить...
apologise
09.12.2020 12:40
Составить программу. ввести 2 числа, если их произведение отрицательно, то умножить его на -2 и вывести на экран, если нет, то увеличить его в 3 раза и вывести на экран....
hat345oxt288
19.08.2020 06:03
Даны 3 разные строки символов. определить самую длинную строку и выдать ее длину на экран.паскаль....
atamanova91
22.12.2020 19:19
Паскаль. какое описание массива содержит ошибку? const n=10; m=12; type figura=(elephant, rook, horse, queen, king, pawn); charmas1=array[a..z] of integer; masfigura=array[figura]...
ealembi5
11.12.2020 05:00
Написать программу на паскаль: (a+b): 2+(a+b) подчеркнуть выражение линией. !...
Natasharuslan11
11.12.2020 05:00
Файл размером 4000 кбайт передаётся через некоторое соединение в течение 1 минуты. определите размер файла (в кбайт), который можно передать через это соединение за 45 секунд....
Ответ:
bemasmile2004
25.06.2020 10:14
Var a,b,c:real;
Begin
Write('Введите 2 числа: '); readln(a,b);
s:=a+b;
Writeln('Сумма этих чисел = ',s);
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота