apologise
09.12.2020 12:40

Составить программу. ввести 2 числа, если их произведение отрицательно, то умножить его на -2 и вывести на экран, если нет, то увеличить его в 3 раза и вывести на экран.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
artemsteam1234oz40fw
05.10.2020 21:40
Program vetvlenie;
var a,b,c,d:integer;
begin
 writeln('Введи 2 числа: ');
 readln(a,b);
 c:=a*b;
  if c<0 then d:=c*(-2)
  else 
  d:=c*3;
writeln(d);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота