obizyana88
11.12.2021 21:13

Информатика, тема программирование Паскаль, составить программу для решения 40б!


Информатика, тема программирование Паскаль, составить программу для решения 40б!

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Carlso3000
11.02.2023 09:50

Первое задание:

1) 3

2) 6

3) 5

Второе задание:

1) 1

2) 3

Третие:

//Язык программирования java

package com.niksonbinsk;

import java.util.ArrayList;

import java.util.Scanner;

public class Main {

   public static void main(String[] args) {

       int space_left = 0;

       int count = 0;

       Scanner s = new Scanner(System.in);

       ArrayList<Integer> str = new ArrayList<>();

       while(space_left != 30){

           System.out.println("Enter next num:");

           str.add(s.nextInt());

           space_left++;

       }

       for(int i =0;i<30;i++){

           if(str.get(i) % 2 == 0){

               count++;

           }

       }

       System.out.println(count);

   }

}

Объяснение:

0,0(0 оценок)
Ответ:
elnx
29.07.2020 17:14

хаха

Объяснение:

Привет я Магдалена, практикую привороты на любимого и многое другое. Недавно начала, поэтому бесплатно первый сеанс, даю советы и обучаю. Если интересно

Пиши, это не враньё и есть несколько отзывов, пока что не много.Привет я Магдалена, практикую привороты на любимого и многое другое. Недавно начала, поэтому бесплатно первый сеанс, даю советы и обучаю. Если интересно

Пиши, это не враньё и есть несколько отзывов, пока что не много.Привет я Магдалена, практикую привороты на любимого и многое другое. Недавно начала, поэтому бесплатно первый сеанс, даю советы и обучаю. Если интересно

Пиши, это не враньё и есть несколько отзывов, пока что не много.Привет я Магдалена, практикую привороты на любимого и многое другое. Недавно начала, поэтому бесплатно первый сеанс, даю советы и обучаю. Если интересно

Пиши, это не враньё и есть несколько отзывов, пока что не много.Привет я Магдалена, практикую привороты на любимого и многое другое. Недавно начала, поэтому бесплатно первый сеанс, даю советы и обучаю. Если интересно

Пиши, это не враньё и есть несколько отзывов, пока что не много.Привет я Магдалена, практикую привороты на любимого и многое другое. Недавно начала, поэтому бесплатно первый сеанс, даю советы и обучаю. Если интересно

Пиши, это не враньё и есть несколько отзывов, пока что не много.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота