Vika1123556789
27.03.2022 10:04

Составить программу , которая в тексте удаляет все пробелы.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Авитя1
01.10.2020 13:06
Program z1;
var st:string; 
begin  
writeln('Введите строку');
readln(st);   
while (pos(' ',st) <> 0) do
begin
delete(st, pos(' ',st), 1);        
end;  
writeln(st);  
readln;
end.  
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота