сахарок191
06.12.2021 02:17

Составить программу определяющую количество кратным 2 в массиве из 100 элементов

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
тамик51
20.03.2021 13:30

Відповідь:

program nodd;

var chislo1, {первое число}

   chislo2, {второе число}

   nod,     {наибольший общий делитель}

   r:integer;  {остаток отделения 1-го числа на 2-е}

begin

Writeln ('Vvedite chisla:');

Readln (chislo1,chislo2); {ввод двух чисел с клавиатуры}

     while (chislo1 mod chislo2)<>0 do {цикл выполняется пока остаток <> 0}

        begin

          r:=chislo1 mod chislo2;  {вычисление остатка 1-го числа на 2-ое}

          chislo1:=chislo2;        {присваиваем 2-е число 1-му}

          chislo2:=r;          {присваиваем остаток от деления 2-му числу}

        end;

nod:=chislo2;            {присваиваем 2-е число переменной nod}

Writeln ('NOD: ',nod);   {Вывод НОД}

Readln;

end.

Пояснення:

0,0(0 оценок)
Ответ:
Brot2007
12.02.2020 02:08

Відповідь:

Пояснення для гіперпосилання в word

Пояснення:

Виділіть текст або зображення, яке потрібно відобразити як гіперпосилання.

На вкладці Вставлення натисніть кнопку Гіперпосилання  Кнопка гіперпосилання .

У розділі Зв’язати з виконайте одну з таких дій:

Щоб створити посилання на наявний файл, у розділі Зв’язати з виберіть пункт файлом, веб-сторінкою, а потім знайдіть файл у списку Папка чи Поточна папка.

Додавання гіперпосилання на наявний файл

Щоб створити новий пустий файл і посилання на нього, у розділі Зв’язати з виберіть пункт новим документом, введіть ім’я для нового файлу та перевірте розташування, указане в полі Шлях (щоб вибрати інше розташування, натисніть кнопку Змінити). Ви також можете вибрати, коли почати редагування нового документа: пізніше чи зараз.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота