klepekhin
06.03.2022 09:39

Построить блок-схему и написать программу на языке программирования Pascal, которая вычисляет f(x): sin (x)/5x + x3 – 2

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
lemenchuk2001
19.05.2020 16:39

#include <iostream>

using namespace std;

int main()

{

   int N, x, y;

   cin >> N >> x >> y;

   for (int i = x; i <= N; i += y)

   {

       cout << i << " ";

   }

}

Объяснение:

#include <iostream> // Библиотека ввода - вывода

using namespace std; // Пространство имён

int main()

{

   int N, x, y; // Объявление целочисленных переменных по условию

   cin >> N >> x >> y; // Ввод значений переменных с клавиатуры по условию

   for (int i = x; i <= N; i += y) // Начинаем с x, идем до N [включительно], с шагом в y

   {

       cout << i << " "; // Выводим значения через пробел

   }

}

0,0(0 оценок)
Ответ:
qq503
23.10.2021 03:24

#include <iostream>

using namespace std;

int main()

{

   int N, x, y;

   cin >> N >> x >> y;

   for (int i = x; i <= N; i += y)

   {

       cout << i << " ";

   }

}

Объяснение:

#include <iostream> // Библиотека ввода - вывода

using namespace std; // Пространство имён

int main()

{

   int N, x, y; // Объявление целочисленных переменных по условию

   cin >> N >> x >> y; // Ввод значений переменных с клавиатуры по условию

   for (int i = x; i <= N; i += y) // Начинаем с x, идем до N [включительно], с шагом в y

   {

       cout << i << " "; // Выводим значения через пробел

   }

}

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота