Ronnor
20.12.2020 20:44

1.составить программу, которая определяет номера позиций символа"," 2. составить программу, которая позволяет заменить все гласные символом "*"

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
dsidorenko235
24.06.2020 22:55
{1.}
var
  i: integer;
  s: string;
begin
  write('Введите строку: ');
  read(s);
  writeln('Номера позиций символа ",": ');
  for i := 1 to length(s) do
    if s[i] = ',' then write(i:4);
end.

{2.}
var
  i: integer;  s: string;
begin
  writeln('Введите строку: ');
  read(s);
  for i := 1 to length(s) do
    if s[i] in ['а', 'о', 'э', 'и', 'у', 'ы', 'е', 'ё', 'ю', 'я'] then s[i] := '*';  writeln(s);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота