Войти
Регистрация
Спроси ai-bota
ОтличницаКотик5
15.12.2021 13:13
Даны случайные числа ,найти минимальное из них pascal
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
kotorosmax1
14.09.2021 13:54
Укажите все верные ответы.Какие недостатки у бесплатных хостингов На сайте располагается лишняя информация, например, коммерческая реклама — баннеры.2.Сайт располагается...
Мафаняяя
09.03.2022 03:02
9 класс. Тест. Оформление сайта. Размещение сайта в интернете.Никому не отвечать. ...
flagvamvruke
01.02.2023 05:56
Задача на питоне: Назовём натуральное число N (100000(8степень) = N = 777777(8степень)) счастливым, если в его восьмеричной записи все цифры расположены в порядке невозрастания....
Nikitunnik
09.10.2022 22:46
Определи трассировочную таблицу, соответствующую данной блок-схеме СОЧ...
klanfaktorp082lg
17.02.2022 04:23
Дан фрагмент кода программы на Python. a=1 b=1 while(a 3): a+=1 b+=5 Определите результат переменной b после выполнения фрагмента программы....
pahan250
28.07.2020 14:17
Практическое задание 20 ТЕМА знакомство с языком Паскаль ...
FarmFarm
17.04.2020 09:29
A = 20 b = 98 if a b print ( a + b ) ) else : : print ( a * b ) ...
supervalad
21.05.2023 12:18
составьте алгоритм вычисления произведения четных чисел в диапазоне от -30 до 20...
Katya4polua
02.10.2021 09:40
T=xy+a+4−6 это по информатике._....
kuzminanika2000
13.05.2022 01:41
Для чого на формі застосовуються елементи управління список, що розкривається? ...
Ответ:
barnyrossa
08.10.2020 10:26
PascalABC.NET 3.3.5, сборка 1659 от 09.04.2018
Внимание! Если программа не работает, обновите версию!
begin
var a:=ArrRandom(ReadInteger('n='),-50,50); a.Println;
Writeln('Минимальный элемент ',a.Min);
end.
Пример
n= 18
-14 13 39 -5 -39 -8 39 41 -2 -49 -32 18 -33 -50 10 2 -2 3
Минимальный элемент -50
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота