Войти
Регистрация
Спроси ai-bota
Alisherjon1985
08.05.2020 02:53
Составте программу которая находит произведение всех натуральных чисел от 1 до 20
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
TheAlexFunny
06.04.2020 06:54
. НЕ большое сообщение . Очень надо....
khalitovroman
06.07.2022 02:06
Заполните массив А из 100 элементов последовательно идущими целыми числами от 1 до 100. Напишите программу, которая вычислит в этом массиве сумму элементов, кратных двум и оканчивающимся...
SoniaGradient
22.07.2022 15:48
До ть, ніяк неможу зрозуміти...
LevMuronov
01.11.2021 11:33
Перепишите с pascal на write( Введите a1,a2,a3,a4: );var a1,a2,a3,a4,n:integer;readln(a1,a2,a3,a4);if a1=a4 thenbeginif a1=a2 then n:=3 else n:=2;endelse if a1=a2 then n:=4 else n:=1;writeln(...
kirillarhipenc1
10.05.2022 03:06
Год поступление в продажу первой интегральной схемы , выполнененной на пластине кремния 4 буквы...
slepovairina9
21.07.2021 17:31
1)дана величина а , выражающая объём информации в байтах.перевести а в более крупные единицы измерения информации. 2)вкладчик положил в банк некоторую сумму рублей под 15%годовых.написать...
kazah5676446
21.07.2021 17:31
По стовбуру дерева повзе жук.за ніч він піднімається на 6м,а за день опускається на3м.почавши повзти від основи стовбура,вінзак пяту ніч доповз дойого вершини.яка висота стовбура....
Nshok1
21.07.2021 17:31
ответьте на вопросы: верно ли, что алгоритм – это план решения ? ли, что дрессированные животные могут быть исполнителями ли, что исполнитель может выполнять только те команды, которые...
Duhan1
21.07.2021 17:31
Напишите программу вычисления суммы первых n целых положительных чисел (значение n вводится). напишите весь алгоритм...
ZAKHARRROVA20001
09.06.2023 23:11
Название производимого продукта называется...
Ответ:
thecrazynon1098
24.06.2020 19:01
Var a,p:integer;
begin
p:=1;
for a:=1 to 20 do
p:=s*a;
writeln(p);
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота