smail212313
09.02.2021 00:48

Написать программу в паскале.пользователь вводит с клавиатуры целое число n.определите,делится ли оно на 11

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
RU2017
24.06.2020 17:40
Uses crt;
var n: integer;
begin
clrscr;
readln(n);
if n mod 11=0 writeln('Yes') else
writeln('No');
end.
0,0(0 оценок)
Ответ:
Марина1212х
24.06.2020 17:40
Могу на C++ сделать
{
int N;
cin>>N;
if(N%11==0)
cout<<1;
else cout<<0;
return 0;
}
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота