Smitanka228
29.10.2022 19:10

Напишите программу на Паскале для нахождения значения выражения С = А*(2В-А). Значения переменных А и В задать самостоятельно с клавиатуры. На проверку нужно прислать скриншот окна программы на Паскале с результатом работы.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
sevostyanova3064
18.04.2021 14:13

program z;

var a, b, c:Integer;

begin

read(a, b);

c:= a*(2*b-a);

write(c);

read();

end.

Объяснение:

сначала нужно ввести два числа в одну строку через пробел(а и b), потом нажать ентер

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота