solnisko22
13.02.2023 02:52

Написать программу в pascalabc для решения : дан 4х угольникусловие #1 проверить будет4х угольник квадратом еслиa=b=c=dусловие #2 будет ли четырех угольник прямоугольником если a=c , b=d всего должно быть 2 программы​

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
ksenyaLove1246
25.05.2023 04:01
Var
    money: array[1..7]of integer;
    count: array[1..7]of integer;
    s, i: integer;

begin
    money[1] := 1;
    money[2] := 2;
    money[3] := 5;
    money[4] := 10;
    money[5] := 50;
    money[6] := 100;
    money[7] := 500;
    
    write('s = ');
    readln(s);
    
    i := 7;
    repeat
        if s >= money[i] then begin
            s := s - money[i];
            count[i] := count[i] + 1;
        end
        else i := i - 1;
    until s <= 0;
    
    for i := 7 downto 1 do
        if count[i] > 0 then
            writeln(money[i], ' p. = ', count[i], ' шт.')
end.
0,0(0 оценок)
Ответ:
Reginka24082007
31.07.2022 12:40
Запись файла любого типа и использование диска на компьютере с Windows XP или более поздней версией.Диск: CD-R, CD-RW, DVD-R, DVD-R DL, DVD+R, DVD+R DL, DVD-RW, DVD+RW или DVD-RAMФормат:‌ файловая система LFSЗапись файла любого типа и использование диска на любом компьютере, где могут быть установлены версии Windows, более ранние, чем Windows XP.Диск: CD-R, CD-RW, DVD-R, DVD-R DL, DVD+R, DVD+R DL, DVD-RW, DVD+RW или DVD-RAMФормат: MasteredЗапись файла любого типа и использование диска на компьютере с Windows Vista или более поздней версией.Диск: CD-R, CD-RW, DVD-R, DVD-R DL, DVD+R, DVD+R DL, DVD-RW, DVD+RW, DVD-RAM, BD-R или BD-REФормат:‌ файловая система LFS или MasteredЗапись музыки или изображений и использование диска на некоторых обычных проигрывателях компакт-дисков, DVD-дисков или дисков Blu-ray, воспроизводящих МР3-файлы и цифровые изображения.Диск: CD-R, CD-RW, DVD-R, DVD+R, DVD-RW или DVD+RWФормат: MasteredЗапись музыки и изображений и использование диска на любом компьютере, где могут быть установлены версии Windows, более ранние, чем Windows XP.Диск: CD-R, CD-RW, DVD-R, DVD+R, DVD-RW или DVD+RWФормат: MasteredВозможность многократного добавления и стирания одного или множества файлов (как в случае использования USB-устройства флэш-памяти) и использование диска на компьютерах с Windows XP или более поздней версией.Диск: CD-R, CD-RW, DVD-R, DVD-R DL, DVD+R, DVD+R DL, DVD-RW, DVD+RW или DVD-RAMФормат: LFSВозможность многократного добавления и стирания одного или множества файлов (как в случае использования USB-устройства флэш-памяти) и использование диска на компьютерах с Windows 7.Диск: CD-R, CD-RW, DVD-R, DVD-R DL, DVD+R, DVD+R DL, DVD-RW, DVD+RW, DVD-RAM, BD-R или BD-REФормат: файловая система LFSНахождение диска в устройстве записи компьютера, копирование на него файлов, например, для резервного храненияДиск: CD-R, CD-RW, DVD-R, DVD-R DL, DVD+R, DVD+R DL, DVD-RW, DVD+RW, DVD-RAM, BD-R или BD-REФормат: файловая система LFS
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота