Войти
Регистрация
Спроси ai-bota
aidaAim
08.06.2020 05:37
Дан целочисленный массив а(). нужно получить массив в изменяя массив а так,чтобы все отрицательные числа в массиве в были равны 0,а все положительные 1.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
mussa777772
27.06.2021 07:06
Задача Pascal. Дан массив из 4х4 целых чисел. Напишите программу вычисления среднего арифметического элементов массива не кратных 4, расположенных на побочной диагонали....
annamasha2004
07.07.2020 01:00
Преобразовать число 1110112 в восьмеричную систему счисления:...
fghjik
13.01.2021 13:08
Сложить числа a16 и 1110 — сумму представить в двоичной системе счисления....
Elaria1
12.08.2020 19:10
Запиши число 12591 в развёрнутом виде, начиная со старшего разряда....
Амбрела123
27.05.2021 21:15
3. что будет выведено на экране после выполнения программы: var a,s,d: real; begin a: =1.25; s: =4.56; d: =a*s; writeln (d: 2: 2); end. var a,s,d: real; begin a: =1.25; s: =4.56;...
2346573920316
20.07.2022 06:54
Укажите для каждого формального исполнителя Круг задач...
GABITOV2018
20.07.2022 06:54
А) 8192 байт = бит б) 1 Кбайт = Кбит...
Goodsteve31
20.04.2022 14:01
В каких парах объектов имя отношение не изменится, если их имена в предложении поменять местами? * 1.корабль плывет по морю 2.волк гонится за зайцем 3.Катя разговаривает с Сашей...
Alina2006mark
12.09.2020 16:02
Определите элемент JavaScript в следующем коде alert( WOW,Javasript! ); ... Well done....
millyby1
12.09.2020 16:02
Твір чому нас навчає Пеппі Довгапанчоха...
Ответ:
пппппп41ррр
02.10.2020 05:14
I: integer;
a: array [0..100] of integer;
b: array [0..100] of integer;
for i:=0 to 100 do begin
if A[i]<0 them b[i]:=0
else b[i]:=1;
end;
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота