lemannv
30.04.2021 19:51

1.составьте программу вычисления количества двузначных чисел,которые кратны 2 и 3. 2.составьте программу ,выводящую на экран все двузначные числа ,у которых первая цифра в два раза больше второй. 3. составьте программу вычисления количества трехзначных чисел-палиндромов(чисел,которые читаются одинаково слева направо и справа налево). 4.найдите количество двузначных чисел ,которые делятся на сумму своих чисел.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
vsjhffdsg
24.06.2020 15:47
Задание 1
Var i:Integer;
Begin 
  For i:= 1 to 99 do 
  If i mod 2 = 0 Then Write(i,' '); 
  WriteLn(#13,#10,'Числа кратны 2');   
    If i mod 3 = 0 Then Write(i,' ');   
    WriteLn(#13,#10,'Числа кратны 3');
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота