Wow01
30.04.2021 09:08

С++ напишите программу , которая по заданному числу вычисляет его последнюю цифру

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
ujbgb
01.10.2021 12:30

#include <iostream>

using namespace std;

int main()

{

   int n;

   cin >> n;

   cout << n % 10;

   return 0;

}

Объяснение:

Всё легко:

1) Задаём переменную n, тип целого числа

2) Вводим её

3) Выводим остаток её деления на 10

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота