Войти
Регистрация
Спроси ai-bota
julianna19
31.08.2020 12:27
Напишите программу на языке паскаль, для решения следующей : для любого четырехзначного вводимого числа найти сумму второй и предпоследней цифры). (подсказка. используйте тип данных integer и операции div и mod)
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
MaryLoveB
03.12.2021 14:50
Какое число из 1 2 3 5 6 7 лишнее? Обоснуйте...
fsjxjnlsjaCn
06.08.2021 05:08
Даны два двумерных массива а и b вывести на экран тот из них у которого след меньше (след - сумма элементов главной диагонали)...
Karinarpro
06.08.2021 05:08
Задан массив из 10 целых чисел. замените все положительные элементы данного массива его максимальным элементом....
olena345678644
12.06.2022 14:47
Не могу решить по информатике. найти все трехзначные числа, которые при увеличении на 1 делятся на 2, при увеличении на 2 делятся на 3, при увеличении на 3 делятся на 4, при увеличении...
katyanosa
18.02.2023 07:35
Pascal: двухмерный массив. в метании молота состязается n спортсменов. каждый из них сделал m бросков. победителем считается тот спортсмен, у которого сумма результатов по всем броскам...
irror404
18.02.2023 07:35
Нужно написать программу на paskal abc одномерного массива данных на 100 единиц, и создать алгоритм поиска максимального и минимального значения и поменять их местами....
Машенька7878
29.06.2020 22:33
Виды шрифтов на листе( по информатике 5 класс)...
MrTroLoLo10
28.10.2020 05:03
Написать программу, которая вычисляет произведение чисел, введенных с клавиатуры, пока не введено «0». использовать цикл с постусловием. pascal...
pomxic
11.02.2020 00:10
Программа которая вычесляет массив b(1..8) случайными целыми числами в диапозоне от 1 до 10 и находит количество элементов с нечётными значениями...
district31
11.02.2020 00:10
Сколько символов содержит сообщение при информационном весе в 32 байта, если при наборе этого сообщения использовался 16-символьный алфавит? . надо решить : дано, найти, решение...
Ответ:
polonnikovdanil
24.06.2020 13:45
Var a,b,c,d:integer;
begin
readln(a);
b:=(a div 100)mod 10;
c:=(a mod 100)div 10;
d:=b+c;
writeln(d);
readln;
end.
0,0
(0 оценок)
Ответ:
Рубка2006
24.06.2020 13:45
Var a,b,c:integer;
begin
read (c);
a:=c div 100; a:=a mod 10;
b:=c div 10; b:=b mod 100;
write(a+b);
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота