Войти
Регистрация
Спроси ai-bota
MrTroLoLo10
28.10.2020 05:03
Написать программу, которая вычисляет произведение чисел, введенных с клавиатуры, пока не введено «0». использовать цикл с постусловием. pascal
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Валерушка8
30.01.2020 03:06
Напишите код к данной задаче в Visual Basic....
Ксеня228
09.01.2021 02:48
для логического выражения нарисуйте соответствующую ему электронную схему составьте таблицу работы схемы...
vadimkurochkin
17.08.2020 04:26
разобраться с проблемой. Это окно возникает непонятно откуда и непонятно как это убрать. Мешает открвывать программы. Надеюсь разобраться с этим вопросом здесь....
Níkiskastarling28
30.09.2020 11:44
До іть будь ласка з інформатики...
Tanya11011
07.05.2020 11:26
Задание. Представьте отчет, содержащий диаграммы классов для 3 шаблонов (одного из порождающего, структурного, поведенческого паттернов) проектирования GoF и соответствующий...
ecuzera2611
27.05.2022 18:00
Требуется заполнить массив именно так: X = [1 3 5 7 9 11] Какой оператор надо поместить в тело цикла вместо многоточия? X = [0]*6 for k in range(6): . . . ...
svistmi20061
17.08.2022 21:26
Сколько секунд потребуется модему, передающему сообщения со скоростью 128000 бит/с, чтобы передать сообщение объёмом 287 Кбайт?...
urokiiiii
18.04.2021 05:26
Как понять 1 лицо, 2 лицо, 3 лицо? я в 6 классе, но почему-то забыла!...
ziniakovarenatzinca
18.04.2021 05:26
Можно 5 пар слов с приставкой с надо на (украинском)...
borschteeeeee
18.04.2021 05:26
Медвежонок начал питаться мясом, при весе 9 кг , пищевой рацион его составляет только с мяса косуль, сколько косуль должен он сьесть , чтобы его масса тела стала...
Ответ:
FeDChannelYT
15.09.2020 13:48
Var a,b:integer;
begin
readln(a,b);
if (a=0) or (b=0) then writeln('Операция не выполнена, т.к введен 0')
else writeln(a*b);
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота