Войти
Регистрация
Спроси ai-bota
Oneheest
21.09.2021 01:14
Нужно ! написать программу проверяющую, принадлежит ли число введенное с данной клавиатуры промежутку от 0 до 5. (0; 5) (а> 0) and (a< 5) начало: begin writeln('') if ; wriyeln(''); end.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
semenovdima75
08.01.2020 07:04
Напишите пользу интернета и вреда.не того что все мы знаем,что через интернет можно зарабатывать,учиться,заказать,продавать,что вредит глазам и т.д.нужно другие информации...
shkorolewsky20
08.01.2020 07:04
Заполни схему виды информации и примеры на каждый вид...
kurstak77
23.11.2022 23:56
Истинное или ложное высказывание кислый -значение свойства цвет...
thedesxte
15.11.2022 09:58
Учитель директору, что у него в 10 «а» пс вилась компания из 3-х учениц, одна из которых всегда говор правду, другая всегда обманывает, а третья говорит через раз ложь, то правду....
Asandyana
29.08.2021 19:46
Аудиофайл занимает 78,125 кб, качество кодирования 8 бит,чистота дискретизации 20 гц.определить время звучания...
Сапсан936
12.03.2022 22:45
Синформатикой найдите лексическое значение ((1 v 0) v в) & (1 v a) (1 & 0) v (0 v 1) ((1 & 0) & 1) ((1 v 0) v а)...
дарья1627
28.05.2021 19:54
Составим алгоритм каждый день школьнику 25 рублей он может покупать булочку стоимостью 15 рублей 25рублей написать алгоритм скопоенных денег за неделю пяидневка если известно что...
слизеринсязмейка
24.07.2022 23:58
Сочинение по теме - система счисления...
marfmelov
04.02.2020 07:31
Получить вектор r1, r2, … r5, элементами которого являются произведения положительных элементов соответствующих строк матрицы a(5, 4). (pascal)...
simonlol98
26.03.2022 13:41
30 за верно решенное . 1. заполните массив степенями числа 2, начиная с конца, так чтобы последний эле-мент массива был равен 1, а каждый предыдущий был в 2 раза больше следующего....
Ответ:
msckayla
24.06.2020 09:45
Program abc
var a:longint;
begin
Writeln('Введите число');
readln(a);
if a>0 and a<5 then writeln('Podhodit')
else writeln('Ne podhodit');
end.
0,0
(0 оценок)
Ответ:
200005nikolll
24.06.2020 09:45
Program zadanie;
var
a:real;
begin
readln(a);
if (а<0) and (a>5) then Writeln('принадлежит ') else
wriyeln('непринадлежит ');
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота