newsergy81
14.10.2022 09:38

Напишите программу которя выведет значения I и T. (a, b, s, x, y вводит сам пользователь). Язык c++


Напишите программу которя выведет значения I и T. (a, b, s, x, y вводит сам пользователь). Язык c++

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Dasěuke345
26.11.2021 00:04

#include <iostream>

#include <cmath>

using namespace std;

signed main() {

double s, a, b;

double x, y;

cin >> s >> a >> b >> x >> y;

double l = exp((s + 1) / (sqrt(a * b))) * acos(s + (a + exp(-(s + b * a))) / (sqrt(b + abs(sqrt(s) + 5;

double T = tan(abs(2 + log(x))) * pow(x - pow(y, 5), 1/4) / (sin((y - 1) / (sqrt(x + cos(y * y;

cout << "L = " << l << endl;

cout << "T= " << T << endl;

return 0;

}

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота