Fakins
26.12.2020 15:14

Если, конечно, все будет правильно! В общем , написать программу, желательно на Python или C++. Фото ниже.


Если, конечно, все будет правильно! В общем , написать программу, желательно на Python или C++. Фото

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
gilsveta4
15.10.2022 08:40

//Составить программу заполнения массива случайными числами в диапазоне -30 до 30 и определяет количество чётных элементов массива.​

program massiv;

const N=20;

var m:array[1..n] of integer;// поставил 20 элементов массива

   i:byte;

   count:integer;

BEGIN

//заполнение случайными числа в диапазоне [-30;30]

//random(61) выдает случ. значение от 0 до 60, если вычесть -30 с концов этого отрезка получится от -30 до 30

for i:=1 to n do m[i]:=random(61)-30;

//вывод  полученного массива на экран

writeln('Полученный массив');

for i:=1 to n do write(m[i],' ');

writeln;//переход на следующую строку

//сортировка пузырковым методом

for i:=1 to n do

    if (m[i] mod 2=0) then count:=count+1;

writeln('Кол-во четных элементов = ', count);  

END.

Объяснение:

0,0(0 оценок)
Ответ:
RedGirl12
10.06.2022 04:00

from tkinter import *

def click1():

   lbl.configure(text="Вы нажали кнопку 1", font=("",20),bg="cyan2")

   window["bg"] = "cyan2"

def click2():

   lbl.configure(text="Вы нажали кнопку 2", font=("",20),bg="yellow")

   window["bg"] = "yellow"

window = Tk()

window.resizable(False,False)

window.title("ПР_14: ФИО")

window.geometry('600x400')

lbl = Label(window, text="", font=("", 50))

btn = Button(window, text="Кнопка 1", command=click1)

btn.grid(column=1, row=0)

lbl.grid(column="5",row="0")

btn = Button(window, text="Кнопка 2", command=click2)

btn.grid(column=3, row=5)

window.mainloop()

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота