хотам3
20.08.2020 04:11

Нужно написать программу которая вычисляет полную площадь поверхности цилиндра. значения высоты и радиуса водятся с клавиатуры Язык C

можно исправить ошибки в моём коде

#include

#include

main()

{

int h =0;

int r=0;

int p=3.14;

int P=0;

printf("Введите первое целое число\n");

scanf("%d", &h);

printf("Введите второе целое число\n");

scanf("%d", &r);

P=2*p*r*(h+r);

printf ("%d",P);

getch();

}

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:

Переменные P и p должны быть вещественного типа, так как они представляют собой дробные числа. Какая ошибка выводится? CE или RE?

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота