lanedaGo
11.10.2021 19:07

На Питоне! Мы научились находить определенные элементы в таблице, но работа с информацией состоит не только в этом. Важно уметь ее изменять.

Напишите программу, которая изменит все отрицательные элементы в таблице table на символ “x”:


На Питоне! Мы научились находить определенные элементы в таблице, но работа с информацией состоит не

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Kosty12541
30.07.2021 11:53

import random

table=[[random.randint(-10,10) for i in range(3)] for x in range(3)]

print(table)

for i in range(len(table)):

    for x in range(len(table[i])):

         if table[i][x]<0:

              table[i][x] = "X"

print(table)

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота