Джеффл1
06.01.2022 02:26

Составьте программу, позволяющую вставить слово t после первого слова исходной строки s. строка s и слово t вводятся с клавиатуры. (pascalabc) пример ввода: наступила осень золотая пример выводы: наступила золотая осень.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Veronika789
23.06.2020 19:08
Uses crt;
var s,t,s1,s2:string;
k,i:integer;
begin
readln(s);
readln(t);
k:=pos(' ',s)+1;
t:=t+' ';
insert(t,s,k);
writeln(s);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота