Lafemme1
21.01.2023 21:24

Напишите программу на python находящую значение данного бесконечного произведения при данном х.​


Напишите программу на python находящую значение данного бесконечного произведения при данном х.​

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
dariadaria2007
13.07.2021 23:01

Python

import math

x, m = map(int, input('Введите x m: ').split())

pr=1

for i in range (1,m+1):

   pr*=x**(2*i-1)/math.factorial(2*i-1)

print(pr)

Введите x m: 3 5

0.6434359205596301

>>>

Введите x m: 6 7

411575172.25324535

>>>

Введите x m: 9 2

1093.5

>>>

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота