Войти
Регистрация
Спроси ai-bota
lyisa
05.01.2023 09:53
Написать программу нахождения s квадрата
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
AlisaKalten
13.06.2022 02:17
Аналитическая машина бэббиджа появилась: а) в 1835 году б) в 17 веке...
sweetmur
28.08.2020 23:44
Уисполнителя «вычислитель» есть две команды, которым присвоены номера: 1) вычти 5 2) умножь на 3. первая из них уменьшает число на экране на 5 , вторая умножает его...
pasagilazutdino
23.12.2021 20:00
Сделать эссе на тему нанотехнология...
лала4647
18.12.2021 02:29
Java Составить программу разложения натурального числа n (n 10000) на простые множители. Пример: 360 = 2 2 2 3 3 5....
profi1212
18.06.2021 16:24
Java Даны целые числа a, b, c. Если a ≤ b ≤ c, то все числа заменить их квадратами, если a b c, то каждое число заменить наибольшим из них, в противном случае сменить...
domiks
03.06.2023 13:39
1) Напишите программу, которая находит минимальный и максимальный из чётных элементов массива. Гарантируется, что все элементы массива находятся в диапазоне [-100;100]...
ytytuty
09.05.2022 17:10
Выбери верный адрес ячейки. K 43 35 PP...
Kasseno4ka
25.05.2022 17:27
5.У коло радіусом r вписано правильний трикутник.Розробіть програму визначення площі кола,яку не зайнято трикутником.Збережіть програму у файлі f_03.Виконайте програму...
PSV23
11.04.2022 15:51
Как называется место где чинят телефоны, планшеты и компьютеры?...
abbasovamadina2
11.04.2022 15:51
Переделать для for 1)q: =5; d: =1; while q 0 do begin d: =d+q; dec(q) end; writeln(q,’ ‘, d); 2)q: =5; d: =1; while q 0 do begin dec(q); d: =d+q end; writeln(q,’ ‘,...
Ответ:
natava1998
23.06.2020 17:12
REM программa нахождения S квадрата
СLS
INPUT "введи сторону квадрата"; a
S=a^2
PRINT "площадь равна"; S
END
0,0
(0 оценок)
Ответ:
машуля5552
23.06.2020 17:12
#include <iostream>
using namespace std;
int main()
{
int a;
cout << "a = ";
cin >> a;
cout << "S = " << a*a << endl;
system ("pause");
}
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота