oksana190181
03.11.2020 15:56

Здравствуйте. Задача по информатике, нужно составить программу на языке Паскаль Ввести число. Если оно кратно 3, разделить его на 4, в противном случае умножить на 5.
​

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
kotikmotik55
25.06.2021 08:02

Pascal

var

 a: integer;

 b: double;

begin

 writeln('Введите число:');

 readln(a);

 if a mod 3 = 0 then

   b:=a/4

 else

   b:=a*5;

 writeln(b:2:2)

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота