Войти
Регистрация
Спроси ai-bota
Onoo
31.10.2021 18:13
1.составить программу вывода на экран квадрата числа, если число отрицательное, и куба если число положительное. 2. составить программу вывода на экран чисел от 1 до 50. программа на язеке паскаля
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
StefaMusic2006
13.09.2020 16:01
Каков диапазон изменения целых чисел если в памяти компьютера для представления целого числа отводится 4 байта...
вася780
13.09.2020 16:01
Впаскале напишите программу с циклом while. y=x+4. на образце x принадлежит [-5,5]/ c шагом 2....
Витуся111
25.06.2021 23:42
Основное устройство механического этапа развития вт: 1. табулятор 2. арифмометр 3. абак 4. эвм 2. отцом современной вычислительной техники является: 1. готфрид лейбниц2....
том55551
04.10.2022 06:01
Исполнитель умеет выполнять две команды которым присвоены номера команда 1 вычесть 2 уменьшает число на экране на 2 команда 2 умножить на 3 утраивает число запишите минимальную...
lushnikov2004
12.08.2021 08:53
Сразвернутым ответом. придумайте, какие программы вы бы установили на компьютер...
turtuyrty
26.04.2021 04:53
Максимальный ! с олимпиадной (во вложении)...
2009tes
19.11.2020 00:15
Спрограммированием! 98 . во вложении...
firstoneking1
21.12.2020 13:19
Сурактарга жауап бер надо надо за ранее БОЛЬШОЕЕП...
inatalia3007
02.04.2021 01:03
Составьте синквейн к слову Файл и папка...
горро1
23.06.2021 16:02
Составить текст с английского, небольшой...
Ответ:
amina090806
23.06.2020 06:02
1.var a,b,c:integer;
begin
read(a);
If a<0 then
a:=a*a
else
a:=a*a*a;
writeln(a)
end.
2.var a,b,c:integer;
Begin
For c:=1 to 50 do
write(c,' ');
end.
0,0
(0 оценок)
Ответ:
ArtemDeineka
23.06.2020 06:02
Var
i:integer;
BEGIN
readln(i);
if i>0 then
begin
writeln(i*i*i);
end else
begin
writeln(i*i);
end;
END.
var
i:integer;
BEGIN
for i=1 to 50 do
begin
writeln(i);
end;
END.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота