вася780
13.09.2020 16:01

Впаскале напишите программу с циклом while. y=x+4. на образце x принадлежит [-5,5]/ c шагом 2.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
elmaz5
08.06.2020 16:36

 Var i,y:integer;

begin

i:=-5; 

while i<=5 do begin y:=i+4; i:=i+2; writeln(y); end; {Если программе не нужно выводить значение y, то удали writeln(y);}

 

end. 

 

 

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота