Войти
Регистрация
Спроси ai-bota
Холодныйхолодильник
07.04.2020 22:18
Задан одномерный массив из n элементов.определить, сколько элементов массива меньше, чем число 6.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
toshamilgis
15.06.2022 08:53
Объем информационного сообщения равен 1240 964 бит. сколько времени понадобится на передачу этого сообщения модему, работающему со скоростью 72 кбит/с?...
progonskaij
13.06.2021 12:19
Документ объемом 10 мбайт можно передать с одного компьютера на другой двумя а)сжать архиватор,передать архив по каналу связи,распаковать; б)передать по каналу связи без использования...
nrdnct
01.04.2021 18:32
С. решите в степени двойки. вы хотите работать с разрешением монитора 1600*1200 пикселей, используя 16777216 цветов. в магазине видеокарты с памятью 512 кб, 2 мбайт, 4 мбайт...
astreyalirey
13.06.2020 14:26
1) дано число x. вывести на экран квадрат данного числа. 2) вы пошли в магазин, у вас имеется x руб. в магазине вы купили тетрадь, ручку и карандаш. сколько денег у вас осталось?...
grechko8885
13.06.2020 14:26
Расставь человечков по подсказкам сверху...
Diana2005123105
12.12.2022 02:38
Разработать проект по информатике : написать что-то новое, чего нет в жизни , новою технологию 21 века, описательствами эту технологию.нужны идея !...
sasunaklukina
20.07.2020 17:11
Наиболие информационный объём будет иметь файл, а) 10 страниц текста(на каждой странице по 500 символов) б) чёрно-белый растровый рисунок 100 на 100 в) 128 цветный рисунок 100...
gif10
20.07.2020 17:11
На языке pascal abc реализовать программу, выводящую первых к нечётных чисел 1,3,5,. (к задаётся с клавиатуры)....
Alena200302
10.10.2022 04:38
Нужно написать алгоритм действий построения 155250 в чертёжнике...
karkarich68
28.09.2022 08:49
Напишите программу ввода трёх произвольных чисел x, y и z с клавиатуры. если x больше z, то вывести на экран сумму x и y, иначе вывести на экран значение z. !...
Ответ:
ТупенькийХлебушек1
22.06.2020 22:21
Вот этот кусочек будет считать сколько элементов в массиве меньше 6.
x := 0;
for i := 1 to n do
begin
if m[i] < 6 then
inc(k);
end;
writeln(k);
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота