Войти
Регистрация
Спроси ai-bota
karkarich68
28.09.2022 08:49
Напишите программу ввода трёх произвольных чисел x, y и z с клавиатуры. если x больше z, то вывести на экран сумму x и y, иначе вывести на экран значение z. !
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
ITyanI
23.01.2021 00:00
Одно желание Едва солнце окрасило песчаные дюны бело-розовым светом, Абдулла вытащил пробку из бутылки с джинном. Из горлышка заструился пар, забил струёй и взмыл вверх, приняв...
Андре127
20.10.2020 04:35
Компьютеры будущего Верно ли утверждение, что большое влияние на развитие компьютерной имобильной техники оказывает прогресс в области компьютерных разработок?неверное НазадС...
markis4
05.02.2020 04:00
верно ли утверждение что для создания оглавления предварительно необходимо определить заголовки в тексте и номер страниц....
idiotizROSSII
26.05.2020 01:44
Признаки появления вирусов в компьютере частое мерцание монитора Неожиданное выключение компьютера увеличение количества файлов на дииске перестает работать клаиатура Частые...
Гульшат11111111
08.08.2022 12:14
В. ОЛОК-СХема: Скретч2. Твердження, яке може бути істинним або хибним.a. алгоритм:б, висловлювання:В. вислів:г. пояснення.Cunerumi Rionній струо...
Il123456
24.02.2021 15:21
Анализ Проанализируйте сходство и различие между автоматическим и руч-ным созданием оглавления по диаграмме Венна. ...
lerka160
27.07.2021 15:27
быстро по фото 1,2 задание полностью информатика...
FlaNNkY
08.10.2021 00:34
Составьте проект для рисования пятиугольников, расположенных рядом, пока периметр п ятикутника не превышает 200 шагов. Длина первого из них равна а шагов, а длина стороны каждого...
илья1949
03.08.2022 13:07
Для защиты компьютера от вирусов нужно: Установить последнюю версию Windows Установить антивирусную программу Не отправлять и не принимать файлы с интернета Вставлять только...
прост1232
15.10.2022 05:01
Ученик задает в программе смещение объекта с команд: х+=6; у+=2объект перемещается под углом справа налевообъект перемещается по горизонтали справа налевообъект перемещается...
Ответ:
SokolDev
06.10.2020 08:21
Var
X,Y,Z:real;
Begin
Write('X = ');ReadLn(X);
Write('Y = ');ReadLn(Y);
Write('Z = ');ReadLn(Z);
if X > Z then WriteLn(X+Y)
else WriteLn()
End.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота