Anonimshik33
21.01.2020 22:28

Составьте программу,которая определяет, является ли сумма цифр введённого целого 3-ёх значного числа чётным числом

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
emeljanenkoira
01.10.2020 12:04
Uses crt;
var a,b,c,s:integer;
begin
readln(a);
b:=a;
s:=0;
repeat
c:=b mod 10;
s:=s+c;
b:=b div 10;
until b=0;
if (s mod 2 =0) then writeln('четное') else writeln('нечетное');
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота