Timurrovt456
30.07.2021 21:36

Составить программу и блок-схему для : введите числа a b n если оба числа > n, то напечатайте слово "больше" если < n то слово "меньше", иначе напечатайте n "в промежутке между а и в"

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Omigoooos3
22.06.2020 04:53
 program se;
uses crt;
var
a,b,n:integer;
begin

writeln('Введите число А: ');
read(a);
writeln('Введите число В: ');
read(b);
writeln('Введите число N: ');
read(n);

if (a > n) and (b > n) then writeln('Больше')else
if (a<n) and (b<n) then writeln('Меньше')else
writeln('В промежутке между А и В');

end.

Блок схему сейчас не могу нарисовать, да и она простейшая.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота