зынзын
11.02.2021 19:53

Составьте программу, которая вычисляет произведение чисел от 5 до 10 и выводит на экран ответ исключительно через while

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Alinahe2001
07.10.2020 05:37
var
  a: byte;
  mult: integer;
begin
  a := 5;
  mult := 1;
  while a < 11 do
  begin
    mult := mult * a;
    a := a + 1;
  end;
writeln('Произведение = ', mult);
readln;
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота